• Character size
  • Standard
  • Large
NTT TX Corporation

[IMPORTANT] Request for Update of the App for iPad and iPhone

If you are using a MagicConnect Viewer Program for iPad and iPhone, please confirm that the app which you are using is ver6.2r1 (which was released on November 18, 2019) or later, and log in to MagicConnect Server once by March 31, 2020.

If you continue to use the older version, you will not be allowed to log in to MagicConnect Server any more from April 2020, due to the changes of Terminal Authentication information. When that happens and you wish to continue to use MagicConnect, you need to ask your Account Manager to reset your Terminal Authentication information, in the same manner as you change your terminal device.

How to Confirm a version of the viewer program

Step 1

Run the viewer program.

Step 2

Tap [] icon.

Step 3

Version information is displayed in the bottom center of the screen.



- If the version number is 6.2 or larger

You don’t need to update the program.
Tap “Login” to log in to MagicConnect Server.

The process is completed.



- If the version number is smaller than 6.2 (e.g. 5.9)

Please update the viewer program. If you activate auto-update in the OS setting for iPad or iPhone, you don’t need to do any additional operation. The program will be automatically updated.

To update manually when auto-update setting is unavailable, please follow this update procedure .


After the program update is completed, please make sure to log in to the MagicConnect Server.


The procedure is completed.